ui density setting should affect the size of tabs and tab close buttons

RESOLVED DUPLICATE of bug 1363023

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 1363023
4 months ago
4 months ago

People

(Reporter: mossop, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 months ago
Currently the tabs and particularly the tab close buttons are quite small for use in touch environments. The new UI density setting should change that.

Updated

4 months ago
Whiteboard: [photon-visual] → [photon-visual] [triage]
Yup, thanks for the suggestion, that's already planned :)

https://people-mozilla.org/~shorlander/projects/photon/Mockups/windows-10.html

We only didn't do it yet because we want to implement the new square tab style first.
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → DUPLICATE
Whiteboard: [photon-visual] [triage]
Duplicate of bug: 1363023
You need to log in before you can comment on or make changes to this bug.