Closed Bug 1379042 Opened 5 years ago Closed 5 years ago

[onboarding] remove notification bar animation

Categories

(Firefox :: New Tab Page, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1377433

People

(Reporter: gasolin, Unassigned)

References

Details

As discussed during ALL Hands, we'd like remove the onboarding notification bar animation
The reason to remove the animation is it make user distract from the message we want to deliver.


Fischer, would you like to help remove it?
Blocks: 1357641
Depends on: 1378685
No longer depends on: 1357641
Flags: needinfo?(fliu)
Whiteboard: [photon-onboarding]
(In reply to Fred Lin [:gasolin] from comment #1)
> The reason to remove the animation is it make user distract from the message
> we want to deliver.
> 
> 
> Fischer, would you like to help remove it?
Thanks, the bug 1377433 is doing this.
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(fliu)
Resolution: --- → DUPLICATE
Duplicate of bug: 1377433
remove whiteboard tag due to its DUPLICATE
Whiteboard: [photon-onboarding]
You need to log in before you can comment on or make changes to this bug.