When changing the text zoom, some components do not resize properly (eg, drop down boxes)

RESOLVED DUPLICATE of bug 62384

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 62384
16 years ago
16 years ago

People

(Reporter: pbclarke, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

On the given url, when I resize the text to 300% through view->text zoom->other
and enter in 300%, the drop down boxes do not resize.

Additionally, if I resize up to 1000 percent using the same technique, and then
resize back to 100 percent, the drop down boxes are huge, but the text in them
is normal (this one has only happened once, I cannot reproduce it.)

Reproducible: Always
Steps to Reproduce:
1. Load
http://slashdot.org/article.pl?sid=02/04/16/1646202&mode=nested&tid=145&threshold=3
2. Change text resizing to 300%
3. Profit.

Actual Results:  What I described.

Expected Results:  Resize drop down boxes as it does text boxes.

*** This bug has been marked as a duplicate of 62384 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Changing QA contact
QA Contact: petersen → amar
You need to log in before you can comment on or make changes to this bug.