Problems with Gmail (folders not showing, repeated email download, etc.) introduced in version 52.2.0

RESOLVED DUPLICATE of bug 1379475

Status

MailNews Core
Networking: IMAP
RESOLVED DUPLICATE of bug 1379475
4 months ago
4 months ago

People

(Reporter: gkpdex, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

360.77 KB, application/pdf
Details
(Reporter)

Description

4 months ago
:: Developer Documentation Request

      Request Type: Correction
     Gecko Version: unspecified
 Technical Contact: 

:: Details

https://www.mozilla.org/en-US/thunderbird/52.2.1/releasenotes/

The issue above still occurs in v52.2.1 and v54.0b3

Please help
(Reporter)

Comment 1

4 months ago
Created attachment 8884781 [details]
Doc1.pdf
Component: General → Untriaged
Product: Developer Documentation → Firefox

Updated

4 months ago
Component: Untriaged → Untriaged
OS: Other → Windows 10
Priority: P1 → --
Product: Firefox → Thunderbird
Hardware: All → x86
Since TB 52.2.1 we haven't heard any complaints about Gmail any more, Wayne?
Flags: needinfo?(vseerror)

Comment 3

4 months ago
(In reply to Jorg K (GMT+2) from comment #2)
> Since TB 52.2.1 we haven't heard any complaints about Gmail any more, Wayne?

I think I have seen one other report against 52.2.1.  Not sure what to make of it.  I don't have a link
Flags: needinfo?(vseerror)
(Reporter)

Comment 4

4 months ago
Any news please?

Do you need me to send some data?

Comment 5

4 months ago
Are we seeing other reports of this currently in support forums
Component: Untriaged → Networking: IMAP
Product: Thunderbird → MailNews Core
See Also: → bug 816327
Bundling remaining Gmail problems to bug 1379475.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1379475
You need to log in before you can comment on or make changes to this bug.