Table cell contents overflow at http://my.netzero.net/s/logon when the page is not maximized

VERIFIED DUPLICATE of bug 93992

Status

()

VERIFIED DUPLICATE of bug 93992
17 years ago
17 years ago

People

(Reporter: dslmichael, Assigned: karnaze)

Tracking

({testcase})

Trunk
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments, 1 obsolete attachment)

(Reporter)

Description

17 years ago
There is a string of text "@netzero.net" right next to the Member ID field.  If
you size the page right, the "@netzero.net" text overflows into the text "Enter
your NetZero Member ID . ."

Steps to reproduce:
1. Launch Browser, and navigate to http://my.netzero.net/s/logon 
2. You may need to adjust the page larger or smaller to see the bug. 

I will be attaching a screen shot and a reduced testcase shortly.

This was reproduced on the 04-16 trunk and 04-15 1.0.0 branch builds.
(Reporter)

Comment 1

17 years ago
Created attachment 79697 [details]
testcase

Testcase.  It appears that in order for this to happen, you have to have a
table with an input box, with text seperated from the input with a  ,
within a table that has text in another cell.
(Reporter)

Comment 2

17 years ago
Created attachment 79699 [details]
screenshot of overlapping cells/text
(Reporter)

Updated

17 years ago
-> Tables
Assignee: Matti → karnaze
Component: Browser-General → HTMLTables
QA Contact: imajes-qa → amar
This happens because the <td> has a width of "156" set and there is no way to
fit the content into 156px.... Not sure whether we should ignore the 156 in this
case.
OS: Windows 2000 → All
Hardware: PC → All

Comment 5

17 years ago
looks like  a maxElementsize issue

Comment 6

17 years ago
Created attachment 80043 [details]
validated testcase

Comment 7

17 years ago
Created attachment 80048 [details]
minmized testcase

the issue is simply that there is no line wrapping between textctrl and the
description, but the max element size is shown as it could line wrap between
them. Probably a dupe.

Updated

17 years ago
Attachment #80043 - Attachment is obsolete: true

Comment 8

17 years ago
from the very beginning I thought I have seen this already

*** This bug has been marked as a duplicate of 93992 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 9

17 years ago
Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.