Advanced Layers breaks video playback on coub.com

RESOLVED DUPLICATE of bug 1380744

Status

()

--
major
RESOLVED DUPLICATE of bug 1380744
a year ago
a year ago

People

(Reporter: kasper93, Unassigned)

Tracking

56 Branch
x86_64
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Hi,

Go to http://coub.com/ with Advanced Layers enabled (default on recent nightly) video will not work or will render only 1/4 of the image.

Tell me if you need more info, but it is instantly reproducible. So you should be able to see whats going on.
(Reporter)

Updated

a year ago
Blocks: 1375743

Comment 1

a year ago
Created attachment 8886778 [details]
aboutsupport.txt

I can repro the "Quarter video" part on Win10x64 with Intel graphics.
Attached is my about:support
Flags: needinfo?(dvander)

Comment 2

a year ago
And with todays nightly update https://hg.mozilla.org/mozilla-central/rev/bd1b6a4e5d8e1184a89ae60a74fd86d3d4a9e95c

the "quarter video" part no longer reproduces
(Reporter)

Comment 3

a year ago
This is strange, because Advance Layers were blacklisted for Intel before in previous nightly.

Anyway the issue was fixed in bug 1380744.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1380744
FWIW, the Intel block has been lifted in the most recently Nightly, since we were able to work around it.
Flags: needinfo?(dvander)
You need to log in before you can comment on or make changes to this bug.