add feature: check for unread mails in others that the inbox folders

VERIFIED DUPLICATE of bug 18266

Status

MailNews Core
Networking: IMAP
--
enhancement
VERIFIED DUPLICATE of bug 18266
16 years ago
9 years ago

People

(Reporter: H. Sickenberg, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I'm using my IMAP account to read and manage my mails from different places:
e.a. from home and from the office. If I file a mail in a differen folder than
the inbox and mark them as unread and connect to your account from an other
location this other folder will not be displayed as having unread messages in it
(same behavior would be if you sort your mails in different folders on IMAP server).
Otherwise you would have to open all your folders to check if there is an
unreaded mail in it.
Maybe it's possible to add the feature to check for new/unreaded mail in other
folders than the inbox. To prevent users that don't need that feature from
wasting their bandwidth and time by checking, it would be useful to have the
ability of enabling and disabling that functionality like you can enable or
disable sharing of a folder.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 18266 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.