AccountWizard is busted :-( dialogs the wrong size

VERIFIED DUPLICATE of bug 13586

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 13586
19 years ago
13 years ago

People

(Reporter: Henrik Lynggaard Hansen, Assigned: Alec Flett)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
running win98 and mozilla 1999091310

Almost all the dialogs in the account wizard are to small.
Could it be the the layout maneger doens't return the correct preferredSize()
when handling the dialogs.

Or is the size set at something fixed ?

becasuse this is bad, as translated versions doesn't fit the same size

Updated

19 years ago
Assignee: phil → alecf

Comment 1

19 years ago
-> alecf
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 13586 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Mark it Verified/Dup.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.