Enable Activity Stream for all users

RESOLVED DUPLICATE of bug 1303379

Status

()

Firefox for iOS
General
RESOLVED DUPLICATE of bug 1303379
11 months ago
10 months ago

People

(Reporter: st3fan, Unassigned)

Tracking

unspecified
Other
iOS

Firefox Tracking Flags

(fxios8.2)

Details

(Whiteboard: [MobileAS])

(Reporter)

Description

11 months ago
Enable Activity Stream for all users
(Reporter)

Updated

11 months ago
Whiteboard: [MobileAS][needsuplift]
(Reporter)

Updated

11 months ago
tracking-fxios: 8.1+ → 8.2
(Reporter)

Updated

10 months ago
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1303379

Updated

10 months ago
Whiteboard: [MobileAS][needsuplift] → [MobileAS]
You need to log in before you can comment on or make changes to this bug.