Image displayed wrong when scrolling

RESOLVED DUPLICATE of bug 123511

Status

()

Core
ImageLib
RESOLVED DUPLICATE of bug 123511
16 years ago
16 years ago

People

(Reporter: Markus Hübner, Assigned: Stuart Parmenter)

Tracking

({regression, testcase})

Trunk
x86
Windows 2000
regression, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
If you go to
http://www.pbwizard.com/HomePage.htm
and scroll down the picture (grey) on the left is "copied" down.

Using build 2002041803

This bug goes back to 0.9.8 - mozilla0.9.7 is working fine!
(Reporter)

Updated

16 years ago
Keywords: regression

Comment 1

16 years ago
Created attachment 79961 [details]
image for testcase

Comment 2

16 years ago
Created attachment 79962 [details]
reduced testcase

Comment 3

16 years ago
Problem is with PNG image loaded via CSS to background. 
-> ImageLib
Same problem with 2002041711/RC1/Win2K
Assignee: Matti → pavlov
Component: Browser-General → ImageLib
Keywords: testcase
QA Contact: imajes-qa → tpreston
Summary: Image displayed wrong when scolling → Image displayed wrong when scrolling

Comment 4

16 years ago
seeing this too on WinXP
(1.0 RC1 build ID:2002041711)

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 121230 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
wrong bug
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 123511 ***
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 8

16 years ago
Could be verified - no problem with 2002050208/trunk/Win2K.
You need to log in before you can comment on or make changes to this bug.