<select> box does not View->Text-Zoom correctly.

VERIFIED DUPLICATE of bug 62384

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 62384
16 years ago
16 years ago

People

(Reporter: Christopher Lam, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The latest nightly 2002041803 is being used.

A page containing a <select> component (aka drop-down list boxes) does not zoom
correctly, and retains the zoom factor that was used on pageload.

e.g. Set zoom to 200%. Load page. Read magnified web page. Decrease zoom to
100%. Read normal-sized web page, except for drop-down box.

I'm attaching a test-case.
(Reporter)

Comment 1

16 years ago
!!%!£^%"$!&%£^! Why does bugzilla borks on attaching a test case come up with
"You did not specify a file to attach"? I did!!!!!

Here's the HTML. Copy-and-paste, then save into a new file.

===start===
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <title>test-case</title>
  <meta http-equiv="content-type" content="text/html; charset=ISO-8859-1">
</head>
<body>
  <select name="dropit">
    <option value="one">355</option>
    <option value="two">/</option>
    <option value="three">113</option>
  </select>
  This is a &lt;select&gt; box. It does not zoom correctly with View-&gt;Text Zoom.
  <br>
  <input type="text" name="query" value="3.1415926536" size="14">
  <input type="submit" value="Mmm, pie!">
  On the other hand, other form widgets zoom correctly.
</body>
</html>
===end===

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 62384 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.