test_ext_webrequest_filter.html fails when we enable rcwn and race always

RESOLVED DUPLICATE of bug 1385166

Status

()

RESOLVED DUPLICATE of bug 1385166
a year ago
a year ago

People

(Reporter: juhsu, Assigned: juhsu)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [necko-next])

(Assignee)

Description

a year ago
RCWN would break the test by the following command

mach mochitest --disable-e10s  --setpref network.http.rcwn.enabled=true --setpref network.http.rcwn.max_wait_before_racing_ms=0  toolkit/components/extensions/test/mochitest/test_ext_webrequest_filter.html 


It's green if not race always.
(Assignee)

Updated

a year ago
Assignee: nobody → juhsu
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1385166
You need to log in before you can comment on or make changes to this bug.