Closed Bug 1385166 Opened 2 years ago Closed 2 years ago

disable rcwn to avoid web request tests bustage

Categories

(Core :: Networking: Cache, enhancement)

enhancement
Not set

Tracking

()

RESOLVED FIXED
mozilla56
Tracking Status
firefox56 --- fixed

People

(Reporter: junior, Assigned: junior)

References

(Blocks 1 open bug)

Details

(Whiteboard: [necko-active])

Attachments

(1 file)

Per Bug 1373198 Comment 94, we'd like to disable rcwn in 

toolkit/components/extensions/test/mochitest/test_ext_webrequest_filter.html 
toolkit/modules/tests/browser/browser_WebRequest_filtering.js
Attachment #8891172 - Flags: review?(mixedpuppy)
Attachment #8891172 - Flags: review?(mixedpuppy) → review+
Keywords: checkin-needed
Pushed by cbook@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/e956fb49c301
disable rcwn in those web request tests causing bustage, r=mixedpuppy
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/e956fb49c301
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla56
Duplicate of this bug: 1384803
You need to log in before you can comment on or make changes to this bug.