Mail window does not respond after upgrade from 0.99 to 1.0RC1

VERIFIED DUPLICATE of bug 135017

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 135017
16 years ago
13 years ago

People

(Reporter: Jeremy, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
After upgrading from 0.99 to 1.0RC1, the mail/news window is no longer 
functional.  The relevant accounts appear in the left pane, but you cannot 
access them.  Similarly, Mozilla does not ask for the POP username and you 
cannot check mail.  The only thing to appear in the top right or bottom right 
pane is the generic "Welcome to mail/news" page.  Standard widgets (i.e. get 
mail) provide visual feedback but do not execute their function.  Top menus 
work and will call the appropriate function (i.e. preferences).  Uninstalling 
and reinstalling mozilla 1.0RC1 did not help; however, reinstalling 0.99 
restored mail/news functionality.
Reporter:
Can you uninstall mozilla, delete all files that are not deleted by the
uninstaller (but save your plugins folder) and reinstall ?

Comment 2

16 years ago
Uninstalling 0.99 bevor installing 1.0RC1 helps. The mail window responds as it
should.
Thanks !

It's an installer bug..


*** This bug has been marked as a duplicate of 135017 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.