Closed Bug 1385150 Opened 3 years ago Closed 3 years ago

tp6 stopped running tests with Stylo enabled

Categories

(Release Engineering :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1385074

People

(Reporter: cpeterson, Unassigned)

References

Details

(Whiteboard: [stylo])

Bug 1382524 added tp6 test runs for win7-32 and win10-64 with Stylo enabled. After Windows TC bug 1383257 landed, tp6 no longer runs the Stylo test runs.

In the following Perfherder graphs, you can see the "quantum_pageload_amazon summary pgo e10s stylo" test results stop after bug 1383257 landed:

https://treeherder.mozilla.org/perf.html#/graphs?timerange=604800&series=%5Bmozilla-central,8ca3961a8c89fcc110eb10f6a839dd510a958c4c,1,1%5D&series=%5Bmozilla-central,fd75e33f207c37d5b2af9f8bbe6ce2e2a8d626ee,1,1%5D&series=%5Bmozilla-central,47a93f1c5ceec5ef83f764c2cea3e24bfb50beeb,1,1%5D&series=%5Bmozilla-central,a6ff713fd07f05c645088e1bb866105d6fa75681,1,1%5D&series=%5Bmozilla-central,177e98528def00a9399250b7fb71f2a3bdb6440e,1,1%5D&series=%5Bmozilla-central,b8d73ce351c36fb3f136064b85a051b2c393decd,1,1%5D&series=%5Bmozilla-central,6ec57e077dec594917859dbe5526923fffbb1ad6,1,1%5D&series=%5Bmozilla-central,23443ed3439131b4380a9daee22221397760dc6f,1,1%5D&zoom=1501052831560.2837,1501089631585.1064,112.35955056179773,852.059925093633&selected=%5Bmozilla-central,fd75e33f207c37d5b2af9f8bbe6ce2e2a8d626ee,232175,302778798,1%5D

https://treeherder.mozilla.org/perf.html#/graphs?timerange=604800&series=%5Bmozilla-central,7f1ea9f8f87c915b288fa99e69f19803799ec480,1,1%5D&series=%5Bmozilla-central,9ebf63ac2c9ab57a36bd523bc91bba78b22cd5ac,1,1%5D&series=%5Bmozilla-central,c3cf2bba79e73188d7d875a92950020b927d60d2,1,1%5D&series=%5Bmozilla-central,1a165eb0262c84b0e04e830d88844cf18c0fb8f8,1,1%5D&series=%5Bmozilla-central,c9bf20dfed05e0026b1bbb7f17ccbfe6d80fea54,1,1%5D&series=%5Bmozilla-central,ff9e6c7b965d24e554ae10f9dce2d131746557da,1,1%5D&series=%5Bmozilla-central,e306070362c27281c00535b8c59892d10422d749,1,1%5D&series=%5Bmozilla-central,c2eb952711af078f8419af4f7b6fdad0e3a5028f,1,1%5D&zoom=1501053335670.2126,1501088623365.2483,112.35955056179773,842.6966292134832
Flags: needinfo?(bugspam.Callek)
This bug is a dupe of bug 1385074.
Status: NEW → RESOLVED
Closed: 3 years ago
Flags: needinfo?(bugspam.Callek)
Resolution: --- → DUPLICATE
Duplicate of bug: 1385074
Component: General Automation → General
You need to log in before you can comment on or make changes to this bug.