stylo: Windows BSOD while reproducing bug 1385884

RESOLVED WORKSFORME

Status

()

P1
normal
RESOLVED WORKSFORME
a year ago
a year ago

People

(Reporter: mayankleoboy1, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

a year ago
+++ This bug was initially created as a clone of Bug #1385884 +++

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20170730100307

Steps to reproduce:

1.Opened a new profile
2.Enabled stylo (Did not install ABP)
3.Opened http://www.digitaljournal.com/tech-and-science/technology/a-step-closer-to-skynet-ai-invents-a-language-humans-can-t-read/article/498142

while the page was loading, windows BSOD'd with some "incorrect pool usage" error.

I can share the windows BSOD report if you tell me how to.
(Reporter)

Updated

a year ago
Blocks: 1385884
Flags: needinfo?(bobbyholley)
Summary: Windows BSOD while reproducing bug 1385884 → stylo: Windows BSOD while reproducing bug 1385884
Thanks for the report! Adding this to our list of known site issues - we'll get it looked at soon.
Blocks: 1375906
Flags: needinfo?(bobbyholley)

Comment 2

a year ago
you mean BAD_POOL_HEADER?

there is no such exception as "incorrect pool usage" in the windows bsod list.

Either way, These are kernel mode errors and are caused by driver faults or if you run completely out of memory.

if stylo is pushing memory usage on that webpage so hard that it consumes all the commit charge, that is very bad!.
Priority: -- → P1
(Reporter)

Comment 3

a year ago
cant repro this anymore. Hopefully it was a one time crash.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.