[Classic] Missing arrows in Customize Charset dialog

RESOLVED DUPLICATE of bug 139573

Status

RESOLVED DUPLICATE of bug 139573
17 years ago
10 years ago

People

(Reporter: fabian, Assigned: fabian)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9) Gecko/20020311
BuildID:    20020418

The Customize Charset dialog is lacking arrows on the right. This only happens
for the classic theme.
There are two solutions:
1) Work around it like the Customize Sidebar dialog does it, that is add the
"Up" and "Down" labels. Not good imho.
2) Fix the classic skin (should be easy)

I'll leave it up to the powers that be to decide which solution is best. In any
case I'll provide a patch for the chosen solution.

Reproducible: Always
Steps to Reproduce:
1. View > Character Coding > Customize


Actual Results:  On the right, the buttons have no arrows nor label

Expected Results:  On the right, the buttons should have arrows or labels

Modern theme is ok. Tested in RC1. I think this is important for 1.0.
CC'ing blake and hewitt for their feedback.
(Assignee)

Comment 1

17 years ago
hewitt, blake, which solution do you guys like better for 1.0? add a label or
fix the classic skin?
Status: NEW → ASSIGNED

Comment 2

15 years ago
This was fixed with bug 139573.
-> dup

*** This bug has been marked as a duplicate of 139573 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.