Closed Bug 1386426 Opened 2 years ago Closed 2 years ago

Turn off snippets in activity stream for tests

Categories

(Firefox :: New Tab Page, enhancement)

enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1386350

People

(Reporter: k88hudson, Unassigned)

Details

Attachments

(1 file)

As we are about to pref on snippets on activity stream, we need to turn them off in tests to prevent network calls
Comment on attachment 8892651 [details]
Bug 1386426 - Turn off snippets in activity stream for tests

https://reviewboard.mozilla.org/r/163638/#review169000

r=dmose
Comment on attachment 8892651 [details]
Bug 1386426 - Turn off snippets in activity stream for tests

https://reviewboard.mozilla.org/r/163638/#review169002
Comment on attachment 8892651 [details]
Bug 1386426 - Turn off snippets in activity stream for tests

https://reviewboard.mozilla.org/r/163640/#review169004
Attachment #8892651 - Flags: review?(dmose) → review+
We're sorry - something has gone wrong while rewriting or rebasing your commits. The commits being pushed no longer match what was requested. Please file a bug.
We're sorry - something has gone wrong while rewriting or rebasing your commits. The commits being pushed no longer match what was requested. Please file a bug.
This bug and bug 1386350 are duplicates, no?
I think they were trying to figure out autoland issues.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1386350
Component: Activity Streams: Newtab → New Tab Page
You need to log in before you can comment on or make changes to this bug.