[Netflix] The progress bar flicker when you move the mouse over it

RESOLVED DUPLICATE of bug 1386521

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 1386521
3 months ago
3 months ago

People

(Reporter: Ovidiu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 months ago
[Affected versions]:

Try build for Nightly 56 validation, here is the link to download it: https://queue.taskcluster.net/v1/task/HlGbN6cvT5KsaPcVa2e_Mw/runs/0/artifacts/public/build/target.dmg

[Affected platforms]:

Mac OS X 10.12

[Steps to reproduce]:

1. Go to Netflix and play a video
2. After the video starts move the mouse over the progress bar.

[Expected result]:

The progress bar doesn't flicker when you move the mouse over it. 

[Actual result]:
 The progress bar flickers. 

NOTE: Please see the attached video for a better understanding.
(Reporter)

Comment 1

3 months ago
Created attachment 8892752 [details]
Recording #13.mp4
Status: NEW → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1386521
You need to log in before you can comment on or make changes to this bug.