Pausing a download then disconnecting from the internet and reconnecting then clicking on resume cause the file to be automatically completed even though it isnt.

VERIFIED DUPLICATE of bug 18004

Status

Core Graveyard
File Handling
--
major
VERIFIED DUPLICATE of bug 18004
16 years ago
a year ago

People

(Reporter: Robert N, Assigned: Bill Law)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.9+) Gecko/20020419
BuildID:    2002041903

If I am downloading something and if I have to disconnected I click on Pause
then disconnect from the internet. If I then reconnect to the internet and click
on resume mozilla thinks the file is completed and mozilla closes the download
and shows in download manager that its completed even though it isnt..

Reproducible: Always
Steps to Reproduce:
1.Download something
2.Click on Pause then disconnect from the internet
3.Reconnect to the internet and click on resume.

Actual Results:  Mozilla thinks the file is completed and shows that it is when
it isnt and needs to be finished

Expected Results:  It should have started the download from when it was Paused.
(Reporter)

Comment 1

16 years ago
Ok I am still having this problem with the latest builds and no one has commented...
(Reporter)

Comment 2

16 years ago
Dupe of bug 18004.

*** This bug has been marked as a duplicate of 18004 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED

Comment 4

15 years ago
*** Bug 165981 has been marked as a duplicate of this bug. ***

Comment 5

15 years ago
changing platform/OS to all. This bug seems pretty specific? Should it really
collect dust in general (and futured) bug 18004?

Updated

15 years ago
OS: Mac System 9.x → All
Hardware: Macintosh → All
this is, really, a duplicate of bug 87151
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.