Closed Bug 1386796 Opened 4 years ago Closed 2 years ago

When using RDM with touch simulation and element inspector, clicking follows links

Categories

(DevTools :: Responsive Design Mode, defect)

56 Branch
defect
Not set
normal

Tracking

(firefox57 fix-optional)

RESOLVED DUPLICATE of bug 1409085
Tracking Status
firefox57 --- fix-optional

People

(Reporter: shobson, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [dt-q])

Normally when using the element inspector one hovers until they get to the element they want and then clicks to selected it.

With touch simulation enabled, clicking with the element selector causes the link to be followed.
Component: Developer Tools → Developer Tools: Responsive Design Mode
Summary: When using RMD with touch simulation and element inspector, clicking follows links → When using RDM with touch simulation and element inspector, clicking follows links
Duplicate of this bug: 1390103
Thanks for filing, I agree this is pretty frustrating!
Priority: -- → P2
Product: Firefox → DevTools
Assignee: nobody → mtigley
Status: NEW → ASSIGNED
Whiteboard: [dt-q]
Priority: P2 → P3
See Also: → 1538709
Assignee: mtigley → nobody
Status: ASSIGNED → NEW
Priority: P3 → P2
Whiteboard: [dt-q] → [rdm-mvp] [dt-q]
See Also: → 1539636
Duplicate of this bug: 1539636
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1409085
Priority: P2 → --
Whiteboard: [rdm-mvp] [dt-q] → [dt-q]
You need to log in before you can comment on or make changes to this bug.