If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Mac] Selected tabs have slightly bolder text when running default theme

RESOLVED DUPLICATE of bug 1386643

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1386643
2 months ago
2 months ago

People

(Reporter: marcia, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox57 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 months ago
Created attachment 8893523 [details]
Screenshot of cnn tab on latest Mac nightly

Seen while running Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:57.0) Gecko/20100101 Firefox/57.0 ID:20170803100352 CSet: 63e261ce8cb04c913d2e6b19ea451b7078d24dc1

STR:
1. Load a tab using the default theme
2. Focus the tab

Actual: The selected tab has slightly bolder text 
Expected: The selected tab would have normal text

See attached screenshot

Comment 1

2 months ago
Is this a dupe of bug 1386643?
Flags: needinfo?(mozillamarcia.knous)
(Reporter)

Comment 2

2 months ago
(In reply to :Gijs from comment #1)
> Is this a dupe of bug 1386643?

Yes it appears so.
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Flags: needinfo?(mozillamarcia.knous)
Resolution: --- → DUPLICATE
Duplicate of bug: 1386643
You need to log in before you can comment on or make changes to this bug.