bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Youtube video audio plays after leaving the page

RESOLVED DUPLICATE of bug 1363234

Status

()

Firefox
Foxfooding
RESOLVED DUPLICATE of bug 1363234
a year ago
11 months ago

People

(Reporter: mkelly, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(firefox57 affected)

Details

(Reporter)

Description

a year ago
I get this on 57.0a1 (2017-08-03) (64-bit).

If I visit youtube.com, click on a video, and then go back a page before the video has started playing, I can pretty frequently get stuck such that the video audio is playing even though I've left the video page. It seems to happen most often if I go back after the spinner for loading the video has shown, but before the first frame of the video is displayed on the screen.

I can't determine if this is a Youtube bug or a Firefox issue, but mostlygeek mentioned a similar issue of video audio playing after he had left a page with the video, so I figured it was worth reporting.

Comment 1

11 months ago
looks like bug 1363234
Marking this as a dupe of bug 1363234. please reopen if you disagree.
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1363234
You need to log in before you can comment on or make changes to this bug.