RSS "subscribe to this page" toolbar button should be moved to the AwsomeBar action menu

RESOLVED DUPLICATE of bug 1375687

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 1375687
4 months ago
3 months ago

People

(Reporter: Alexandre Folle de Menezes, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox57 affected)

Details

(Reporter)

Description

4 months ago
The RSS "subscribe to this page" toolbar button belongs together with the other site actions on the AwsomeBar action menu

Updated

4 months ago
Whiteboard: [photon-structure] [triage]

Updated

4 months ago
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1375687

Updated

4 months ago
No longer blocks: 1349210, 1352697

Updated

4 months ago
Whiteboard: [photon-structure] [triage]
(Reporter)

Comment 2

4 months ago
I have seen that bug, but this is not exactly a duplicate.  That one is about adding a new entry, this one is about removing the button and and replacing it by that entry.

Comment 3

4 months ago
(In reply to Alexandre Folle de Menezes from comment #2)
> I have seen that bug, but this is not exactly a duplicate.  That one is
> about adding a new entry, this one is about removing the button and and
> replacing it by that entry.

We can make a decision about removing the existing button if/when we add a page action one.
You need to log in before you can comment on or make changes to this bug.