Closed Bug 1387703 Opened 3 years ago Closed 3 years ago

Update Nightly Branding

Categories

(Firefox for Android :: Theme and Visual Design, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1388291

People

(Reporter: pwd.mozilla, Unassigned)

References

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170803103355

Steps to reproduce:

Update Nightly branding to match that of the desktops.
Depends on: 1387254
OS: Unspecified → All
Hardware: Unspecified → All
Done in bug #1387254.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
No longer depends on: 1387254
Resolution: --- → DUPLICATE
Duplicate of bug: 1387254
(In reply to Virtual_ManPL [:Virtual] - (please needinfo? me - so I will see your comment/reply/question/etc.) from comment #1)
> Done in bug #1387254.

I looked at the patch, but only saw replacements in "browser/branding/nightly/" where as Fennec stores its assets in "mobile/android/app/src/" and thus got confused. Sorry!
This bug about Firefox for Android, not Desktop.

reverting...
Status: RESOLVED → REOPENED
Depends on: 1387254
Ever confirmed: true
Resolution: DUPLICATE → ---
> where as Fennec stores its assets in
> "mobile/android/app/src/" 

you meant mobile/android/branding/nightly/content ?
Status: REOPENED → NEW
Status: NEW → RESOLVED
Closed: 3 years ago3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1388291
You need to log in before you can comment on or make changes to this bug.