Closed Bug 1388291 Opened 3 years ago Closed 3 years ago

(photon) Replacing launcher icon

Categories

(Firefox for Android :: Theme and Visual Design, enhancement)

Unspecified
Android
enhancement
Not set

Tracking

()

VERIFIED FIXED
Firefox 57
Tracking Status
firefox57 --- fixed

People

(Reporter: jwu, Assigned: sebastian)

References

(Blocks 2 open bugs)

Details

Attachments

(2 files)

We would like to apply new launcher icons when designer provided.
Dupe of bug 1387703?
Duplicate of this bug: 1387703
Assignee: topwu.tw → s.kaspari
Status: NEW → ASSIGNED
Comment on attachment 8895262 [details]
Bug 1388291 - Update Android Nightly launcher icons.

https://reviewboard.mozilla.org/r/166424/#review171586
Attachment #8895262 - Flags: review?(walkingice0204) → review+
Pushed by s.kaspari@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/6292b9d18771
Update Android Nightly launcher icons. r=walkingice
Depends on: 1388679
https://hg.mozilla.org/mozilla-central/rev/6292b9d18771
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 57
Attached image New logo
Pixel Android 7.1.2
Nightly6 57.0a1 2017-08-10

New logo is updated int he laucher
Blocks: 1389822
Duplicate of this bug: 1389597
As per comment 7
Status: RESOLVED → VERIFIED
Depends on: 1399749
You need to log in before you can comment on or make changes to this bug.