Closed Bug 1387731 Opened 2 years ago Closed 2 years ago

Update Add-ons favicon

Categories

(Toolkit :: Add-ons Manager, enhancement)

enhancement
Not set

Tracking

()

RESOLVED FIXED
mozilla57
Tracking Status
firefox57 --- fixed

People

(Reporter: Paenglab, Assigned: Paenglab)

References

Details

Attachments

(1 file)

No description provided.
I used the addons.svg from browser but removed all third decimal places to be different from it and not be a duplicate of it.
Assignee: nobody → richard.marti
Status: NEW → ASSIGNED
Attachment #8894097 - Flags: review?(dao+bmo)
Attachment #8894097 - Flags: review?(dao+bmo) → review+
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/95cecb14d295
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla57
Blocks: 1389064
Duplicate of this bug: 1217347
You need to log in before you can comment on or make changes to this bug.