Intermittent TEST-UNEXPECTED-PASS | /hr-time/timeO-rigin.html | Window and worker timeOrigins are close when created one after another. - expected FAIL

RESOLVED DUPLICATE of bug 1387923

Status

P5
normal
RESOLVED DUPLICATE of bug 1387923
a year ago
a year ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({intermittent-failure})

Version 3
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [stockwell disabled])

Blocks: 1386604
Whiteboard: [stockwell needswork]
16 failures in 166 pushes (0.096 failures/push) were associated with this bug yesterday.   

Repository breakdown:
* mozilla-inbound: 7
* autoland: 7
* mozilla-central: 2

Platform breakdown:
* linux32: 16

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1387924&startday=2017-08-11&endday=2017-08-11&tree=all
65 failures in 901 pushes (0.072 failures/push) were associated with this bug in the last 7 days. 

This is the #19 most frequent failure this week.  

** This failure happened more than 30 times this week! Resolving this bug is a high priority. **

** Try to resolve this bug as soon as possible. If unresolved for 2 weeks, the affected test(s) may be disabled. ** 

Repository breakdown:
* autoland: 33
* mozilla-inbound: 22
* try: 6
* mozilla-central: 4

Platform breakdown:
* linux32: 65

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1387924&startday=2017-08-07&endday=2017-08-13&tree=all
I've never seen this failure where bug 1387923 isn't also listed. Duping this to that.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Summary: Intermittent TEST-UNEXPECTED-PASS | /hr-time/timeOrigin.html | Window and worker timeOrigins are close when created one after another. - expected FAIL → Intermittent TEST-UNEXPECTED-PASS | /hr-time/timeO-rigin.html | Window and worker timeOrigins are close when created one after another. - expected FAIL
Duplicate of bug: 1387923
19 failures in 949 pushes (0.02 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 9
* autoland: 8
* mozilla-central: 2

Platform breakdown:
* linux32: 18
* linux64-stylo: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1387924&startday=2017-08-14&endday=2017-08-20&tree=all
Whiteboard: [stockwell needswork] → [stockwell disabled]
You need to log in before you can comment on or make changes to this bug.