bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Use the same Places icons in the Bookmarks Bar as in the Sidebar

RESOLVED DUPLICATE of bug 1363028

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1363028
11 months ago
11 months ago

People

(Reporter: shorlander, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(firefox57 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 months ago
Created attachment 8895096 [details]
places-icons.png

The Bookmarks Bar should use the same icons as the Sidebar

Updated

11 months ago
Priority: P1 → --
Whiteboard: [photon-visual] → [photon-visual] [triage]

Comment 1

11 months ago
Dupe of 1363028 ?

Updated

11 months ago
No longer blocks: 1325171
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Whiteboard: [photon-visual] [triage]
Duplicate of bug: 1363028

Updated

11 months ago
Blocks: 1388676

Updated

11 months ago
No longer blocks: 1388676
You need to log in before you can comment on or make changes to this bug.