mail window won't open after being closed

VERIFIED DUPLICATE of bug 138239

Status

--
major
VERIFIED DUPLICATE of bug 138239
17 years ago
14 years ago

People

(Reporter: bugzilla2, Assigned: sspitzer)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041712

New with 1.0 r.c. 1, if I close the mail window I can't open it again, either by
selecting Mail & Newsgroups from the Windows (formerly Tasks) menu, or by
pressing cmd-2, or by clicking the mail icon in the browser window. There is a
numbered window with no name listed at the bottom of the Windows menu. Mozilla
will not quit (i.e. respond to Quit or cmd-Q) after this, although the browser
still functions.

It also happens on OS X, except that Mozilla will respond to Quit.

Reproducible: Always
Steps to Reproduce:
1.open mail & newsgroups
2.click close box
3.try to re-open

Actual Results:  window does not reopen
cursor shows arrow with small spinning wheel

Expected Results:  open mail window

Powerbook G3 wallstreet, os 9.2.2 w. "MacOS All" extension set, and Os X 10.1.3

Comment 1

17 years ago
Probably dupe of bug 136874. You probably missed the fix by one build here.
(Reporter)

Comment 2

17 years ago
Probably not a dupe of Bug 136874 (which is marked fixed) but definitely of Bug
138239 which is marked invalid, no fix available - it's a problem with the
Pinball theme.

*** This bug has been marked as a duplicate of 138239 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.