Closed Bug 1388757 Opened 4 years ago Closed 4 years ago

Web Apps - Device back button sends the webapp in the background

Categories

(Firefox for Android Graveyard :: Web Apps (PWAs), defect)

ARM
Android
defect
Not set
normal

Tracking

(firefox57 affected)

RESOLVED DUPLICATE of bug 1393188
Tracking Status
firefox57 --- affected

People

(Reporter: oana.horvath, Unassigned)

References

Details

Device: Motorola Nexus 6 (Android 7.0)
Build: Nightly 57.0a1 (2017-08-08);

Steps to reproduce:
1. Make sure the "Progressive web apps" toggle is ON, in Settings>Advanced menu.
2. Open a web app, navigate to a few pages.
3. Tap the back button to return to previous pages.

Expected result:
The back button returns to previous pages.

Actual result:
The back button sends the web app in the background.
Flags: needinfo?(walkingice0204)
Duplicate of this bug: 1393188
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1393188
Flags: needinfo?(walkingice0204)
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.