Closed Bug 1388853 Opened 2 years ago Closed 2 years ago

Fix timeouts in WebAuthnManager::MakeCredential()

Categories

(Core :: DOM: Device Interfaces, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla57
Tracking Status
firefox57 --- fixed

People

(Reporter: ttaubert, Assigned: ttaubert)

References

Details

(Whiteboard: [webauthn])

Attachments

(1 file)

They're given in seconds, but need to be milliseconds.
Assignee: nobody → ttaubert
Status: NEW → ASSIGNED
Attachment #8895498 - Flags: review?(jjones)
Attachment #8895498 - Flags: review?(jjones) → review+
Pushed by ttaubert@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/b5c7089449a6
Fix timeouts in WebAuthnManager::MakeCredential() r=jcj
https://hg.mozilla.org/mozilla-central/rev/b5c7089449a6
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla57
Duplicate of this bug: 1357940
You need to log in before you can comment on or make changes to this bug.