Redirect /thunderbird/ to thunderbird.net

RESOLVED DUPLICATE of bug 1388914

Status

RESOLVED DUPLICATE of bug 1388914
2 years ago
9 months ago

People

(Reporter: hoosteeno, Unassigned)

Tracking

Production
Dependency tree / graph

Details

In bug 1363162 we see that thunderbird.net is ready to handle all thunderbird marketing traffic. We should permanently redirect all of our thunderbird pages there. :sancus can consult.
Component: Pages & Content → Thunderbird
Closing this as a duplicate of bug 1388914. We can take care of the redirect at the same time as removal.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1388914

Updated

9 months ago
Product: www.mozilla.org → www.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.