Menu highlight shifts when the browser enters to full-screen mode

RESOLVED DUPLICATE of bug 1388824

Status

()

RESOLVED DUPLICATE of bug 1388824
a year ago
a year ago

People

(Reporter: Abe_LV, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox57 affected)

Details

(Reporter)

Description

a year ago
Steps to reproduce:
Screen capture: https://testing-1.tinytake.com/sf/MTg2MDgyNF81OTg5NzI1

Steps are taken from: https://bugzilla.mozilla.org/show_bug.cgi?id=1049130#c6

1.) Launch Firefox.
2.) Load the URL: https://www.mozilla.org/
2.) Open the Web Console (option + command + k).
3.) Paste the following JS snippet to trigger a UITour highlight on appMenu.

var event = new CustomEvent('mozUITour', {
    bubbles: true,
    detail: {
        action: 'showHighlight',
        data: {
            target: 'appMenu',
            effect: 'none'
        }
    }
});
document.dispatchEvent(event);

4.) Press F11 to enter to full-screen mode
5.) Verify the highlight is not shifted

Expected results:

The highlight should be centered over the icon even in full-screen mode. 

Actual results:

The highlight shifts when the browser enters to full screen
(Reporter)

Updated

a year ago
Flags: needinfo?(rexboy)
QA Contact: jwilliams
See Also: → bug 1388824
This seems like a clear dupe of bug 1388824
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
See Also: bug 1388824
Duplicate of bug: 1388824
As Matt said the cause should be the same with bug 1388824. Clearing ni?.
Flags: needinfo?(rexboy)
You need to log in before you can comment on or make changes to this bug.