Intermittent /scroll-anchoring/anchoring-with-bounds-clamping.html | Anchoring combined with scroll bounds clamping in the document. - assert_equals: expected 100 but got 159

RESOLVED DUPLICATE of bug 1390246

Status

P5
normal
RESOLVED DUPLICATE of bug 1390246
a year ago
a year ago

People

(Reporter: intermittent-bug-filer, Assigned: gbrown)

Tracking

({intermittent-failure})

Version 3
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [stockwell fixed:other])

16 failures in 166 pushes (0.096 failures/push) were associated with this bug yesterday.   

Repository breakdown:
* autoland: 16

Platform breakdown:
* macosx64-stylo: 11
* osx-10-10: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1389382&startday=2017-08-11&endday=2017-08-11&tree=all
16 failures in 901 pushes (0.018 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 16

Platform breakdown:
* macosx64-stylo: 11
* osx-10-10: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1389382&startday=2017-08-07&endday=2017-08-13&tree=all
26 failures in 149 pushes (0.174 failures/push) were associated with this bug yesterday.   

Repository breakdown:
* autoland: 26

Platform breakdown:
* macosx64-stylo: 17
* osx-10-10: 9

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1389382&startday=2017-08-14&endday=2017-08-14&tree=all
68 failures in 180 pushes (0.378 failures/push) were associated with this bug yesterday.   

Repository breakdown:
* autoland: 40
* mozilla-inbound: 14
* mozilla-central: 14

Platform breakdown:
* osx-10-10: 34
* macosx64-stylo: 33
* macosx64-nightly: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1389382&startday=2017-08-15&endday=2017-08-15&tree=all
Assignee: nobody → gbrown
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1390246
41 failures in 188 pushes (0.218 failures/push) were associated with this bug yesterday.   

Repository breakdown:
* autoland: 17
* mozilla-central: 13
* try: 7
* mozilla-inbound: 4

Platform breakdown:
* osx-10-10: 28
* macosx64-stylo: 9
* macosx64-nightly: 3
* macosx64-devedition: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1389382&startday=2017-08-16&endday=2017-08-16&tree=all
Whiteboard: [stockwell fixed:other]
146 failures in 949 pushes (0.154 failures/push) were associated with this bug in the last 7 days. 

This is the #9 most frequent failure this week. 

** This failure happened more than 75 times this week! Resolving this bug is a very high priority. **

** Try to resolve this bug as soon as possible. If unresolved for 1 week, the affected test(s) may be disabled. **  

Repository breakdown:
* autoland: 89
* mozilla-central: 31
* mozilla-inbound: 19
* try: 7

Platform breakdown:
* osx-10-10: 81
* macosx64-stylo: 60
* macosx64-nightly: 4
* macosx64-devedition: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1389382&startday=2017-08-14&endday=2017-08-20&tree=all
You need to log in before you can comment on or make changes to this bug.