Bug 1389562 (hg43)

[meta] Mercurial 4.3 upgrade and compatibility

RESOLVED FIXED

Status

Developer Services
General
RESOLVED FIXED
11 months ago
2 months ago

People

(Reporter: gps, Unassigned)

Tracking

(Blocks: 1 bug, {meta})

Details

(Reporter)

Description

11 months ago
Tracking bug for everything related to Mercurial 4.3.
(Reporter)

Updated

11 months ago
Depends on: 1389715
(Reporter)

Updated

11 months ago
Depends on: 1391366
(Reporter)

Updated

11 months ago
Depends on: 1391424
(Reporter)

Updated

11 months ago
Depends on: 1392700
(Reporter)

Updated

11 months ago
Depends on: 1390310
(Reporter)

Updated

11 months ago
Depends on: 1394897
(Reporter)

Updated

11 months ago
Depends on: 1394898
(Reporter)

Updated

8 months ago
Depends on: 1423741
(Reporter)

Updated

7 months ago
Depends on: 1424021
(Reporter)

Comment 1

2 months ago
We have everything upgraded to 4.3+ AFAIK. I don't think there's a need to have this bug open.
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → FIXED
(Reporter)

Updated

2 months ago
Blocks: 1413627
You need to log in before you can comment on or make changes to this bug.