cannot edit url field in newly opened tab

RESOLVED WORKSFORME

Status

SeaMonkey
Tabbed Browser
--
minor
RESOLVED WORKSFORME
16 years ago
4 years ago

People

(Reporter: Michael Soulier, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020310
BuildID:    2002031008

When I use Ctrl-Enter in the URL field to open a new tab, it opens the same page
as I was at when I opened the new tab. I immediately try to edit the url field,
but it is un-editable. If I change tabs and come back again, it is then editable.

Reproducible: Always
Steps to Reproduce:
1. Enable new tabs via Ctrl-Enter in the URL field.
2. Open a new tab via this method.
3. Try to edit the URL field (location field) and fail.
4. Change back to your original tab.
5. Change back to your new tab.
6. Successfully edit the URL field.

Actual Results:  First attempt to edit the URL field fails, second succeeds.

Expected Results:  The URL field should be immediately editable when the tab is
created.
I hate to confirm sucking bugs..
Status: UNCONFIRMED → NEW
Ever confirmed: true
..and even more hate to forget details: 1.0RC1, Linux
->tabbed browsing
Assignee: sgehani → jaggernaut
URL: any
Component: XP Apps → Tabbed Browser
QA Contact: paw → sairuh

Updated

16 years ago
Whiteboard: DUPEME

Comment 4

16 years ago
isn't this a duplicate of bug 137510 ?

Comment 5

16 years ago
No, it's not, because this bug still exists.
QA Contact: sairuh → pmac

Comment 7

15 years ago
*** Bug 154302 has been marked as a duplicate of this bug. ***

Comment 8

15 years ago
*** Bug 162807 has been marked as a duplicate of this bug. ***

Comment 9

15 years ago
Reporter:  By "Try to edit the URL field (location field)" are you referring
to using a keyboard or using the mouse?  If your beef is with where keyboard
focus is placed after a new tab is created, this is a duplicate of bug 151073.

Using the mouse to edit URLs in Ctrl+Enter opened tabs works for me (Mozilla
2003110115).  Or is it broken in Linux?

Comment 10

13 years ago
I met the same problem very often with 1.5 beta_1.
editing was done in the Ctrl-F search Field instead . !!!!

workaround: it worked always after starting google, set preferences, use editor
there, return to initial page.

would not rate it as minor, as a browser is useless, if You cannot enter values
into fields !!

br Bernhard.Krumm@hamburg-ballooning.de
(Assignee)

Updated

10 years ago
Product: Core → SeaMonkey
Assignee: jag → nobody
QA Contact: pmac → tabbed-browser

Comment 11

5 years ago
I'm going to close this as WORKSFORME as I can't reproduce this.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.