Status

()

Firefox
Menus
P4
normal
RESOLVED DUPLICATE of bug 1387784
2 months ago
2 months ago

People

(Reporter: bbell, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(firefox57 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 months ago
Created attachment 8896457 [details]
readermode-16.svg

Reader View icon needs to be replaced with the new Photon Version.
(Reporter)

Updated

2 months ago
Whiteboard: [photon-structure]
(Reporter)

Comment 1

2 months ago
Match color to the Page Action icons.

Updated

2 months ago
Whiteboard: [photon-structure] → [photon-structure] [triage]

Updated

2 months ago
Priority: -- → P4
Whiteboard: [photon-structure] [triage] → [reserve-photon-structure]
Blocks: 1325171
Whiteboard: [reserve-photon-structure] → [photon-visual][triage]

Comment 2

2 months ago
Bug 1387784 takes care of this.
No longer blocks: 1325171
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Whiteboard: [photon-visual][triage]
Duplicate of bug: 1387784
You need to log in before you can comment on or make changes to this bug.