Splitter for sidebar overlaps with scroll bar

RESOLVED DUPLICATE of bug 1388514

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1388514
10 months ago
10 months ago

People

(Reporter: arai, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 months ago
Created attachment 8897628 [details]
screenshot of scrollbar in sidebar, with mouse hovered

Steps to reproduce:
  1. set "Show Scroll bars" to "Always" in macOS System Preference
  2. run Nightly 57.0a1 (2017-08-15) (64-bit)
  3. open bookmark sidebar
  4. open all subtrees and narrow the height of the window so that there's scrollbar in sidebar
  5. hover on the scrollbar
  6. drag scrollbar

actual result:
  more than half of the scrollbar area is actually splitter
  and dragging it resizes the sidebar horizontally, instead of
  scrolling sidebar content vertically

expected result:
  there's no overlap and dragging scrollbar should scroll sidebar vertically

see attached image that shows horizontal resize cursor is displayed on vertical scrollbar

Updated

10 months ago
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1388514
You need to log in before you can comment on or make changes to this bug.