Provide official 64-bit Windows builds on website

RESOLVED DUPLICATE of bug 634233

Status

RESOLVED DUPLICATE of bug 634233
a year ago
a year ago

People

(Reporter: u600398, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170809080026
Unknown whene this will happen - it is currently not an active goal.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 634233

Comment 2

a year ago
This got closed because there is no timetable yet? If this is the reason you can close most of all bugs.
(Reporter)

Updated

a year ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 3

a year ago
(In reply to Wayne Mery (:wsmwk, NI for questions) from comment #1)
> Unknown whene this will happen - it is currently not an active goal.

The issue is still present. I do not know why you have changed it to resolved.

There are unofficial 64-bit builds for Windows if you look for it, why is it such a devious task for the official Thunderbird developers?

Besides Steam, Thunderbird is the only 32-bit application installed on my computer. I have been using 64-bit since Windows Vista. That is 11 years ago.
If you read bug 634233 you will understand that it describes precisely what is needed to make this happen. Marking this bug as a duplicate of bug 634233 means this bug is the same issue, and we don't need two bugs open that describe the same issue
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year agoa year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 634233

Comment 5

a year ago
bug 634233 is a meta bug collecting everything required for the overall goal. This is a very specific bug for updating the website with new information once there are stable 64-bit builds. I still wouldn't see this as a duplicate.

Comment 6

a year ago
(In reply to Croydon from comment #5)
> bug 634233 is a meta bug collecting everything required for the overall
> goal. This is a very specific bug for updating the website with new
> information once there are stable 64-bit builds. I still wouldn't see this
> as a duplicate.

That is what I thought as well.
You need to log in before you can comment on or make changes to this bug.