Search result formatting is broken in iOS 11

RESOLVED FIXED

Status

()

P1
normal
RESOLVED FIXED
a year ago
a year ago

People

(Reporter: aaronmt, Assigned: farhan)

Tracking

(Blocks: 1 bug, {regression, reproducible})

unspecified
Other
iOS
regression, reproducible

Firefox Tracking Flags

(fxios9.0, fxios-v8.2 unaffected, fxios-v9.0 affected)

Details

(Whiteboard: [MobileCore])

Attachments

(2 attachments)

(Reporter)

Description

a year ago
Created attachment 8898365 [details]
IMG_0048.PNG

See screenshot

-
iPad Pro (iOS 11 Public Beta 5)
(Reporter)

Comment 1

a year ago
Seems new to 9.0. Maybe it's related to not having a tab-bar present for whatever reason (https://bugzilla.mozilla.org/show_bug.cgi?id=1391300)
status-fxios-v8.2: --- → unaffected
status-fxios-v9.0: --- → affected
(Reporter)

Updated

a year ago
Duplicate of this bug: 1392437
(Reporter)

Comment 3

a year ago
As per the duplicate, reproducible on a phone too.
(Reporter)

Updated

a year ago
Keywords: regression, reproducible
(Assignee)

Updated

a year ago
tracking-fxios: ? → 9.0
Priority: -- → P2
(Assignee)

Updated

a year ago
Assignee: nobody → fpatel
Iteration: --- → 1.29
Priority: P2 → P1
(Assignee)

Comment 4

a year ago
Created attachment 8901493 [details] [review]
Pull Request
Attachment #8901493 - Flags: review?(gkeeley)
(Assignee)

Updated

a year ago
Whiteboard: [MobileCore]

Updated

a year ago
Attachment #8901493 - Flags: review?(gkeeley) → review+
(Assignee)

Comment 5

a year ago
merged to master https://github.com/mozilla-mobile/firefox-ios/commit/4a966069f0f3cd9996cb2d704d25e79f76e616cb
uplifted to v9.x
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.