Search Suggestion UI Seems Broken

RESOLVED DUPLICATE of bug 1391299

Status

()

RESOLVED DUPLICATE of bug 1391299
a year ago
a year ago

People

(Reporter: adavis, Unassigned)

Tracking

unspecified
Other
iOS

Firefox Tracking Flags

(fxios?)

Details

Attachments

(1 attachment)

Created attachment 8899617 [details]
IMG_4444.jpg

When I do searches in awesome bar, the search suggestions overlap the list of results that appear asynchronously.

I think the best way to explain it is to include a screenshot. (See attached)

Version: Firefox 9.0 Beta
OS: iOS 11 Beta 5
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1391299
You need to log in before you can comment on or make changes to this bug.