Status bar contains too little information

VERIFIED DUPLICATE of bug 88982

Status

--
enhancement
VERIFIED DUPLICATE of bug 88982
17 years ago
14 years ago

People

(Reporter: andrixnet, Assigned: mpt)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

Loss of funtionality from Netscape 3&4 and following MSIE trend :

In Netscape 3&4 status bar while a document is loading, 3 very usefull things
are displayed:
- percentage loaded
- total size of item loading
- ETA for loading to complete or "stalled" if no data arrived for a longer
period of time.

If document contains images, after HTML page has loaded, the status bar will
cycle the above statistics for the images being loaded as data arrives.

This feature is _EXTREMELY_ usefull for the following reasons: 
- a plain progress bar holds little information except for an orientative
percentage of data loaded.
- for large pages, or pages with large images, user has the following additional
information he/she can use to decide how he/she should proceed with the
navigation/download of that page
- user knows the size of the document, aside from the amount already downloaded
and if large may decide not to continue downloading it.
- ETA is also usefull so that the user may have an estimation of time left, or
that the link is very slow and no data has arrived for a long period of time.
- this information is present in the "Save As" window, but not the browser window.

Reproducible: Always
Steps to Reproduce:
1.look at status bar while loading a page
2.
3.

Expected Results:  See status bar of Netscape 3&4

Comment 1

17 years ago
Please keep to one issue per bug !

And please read the bug reporting guidelines - it was trivial
to find several variations of your complaints already reported :/

Thanks.

*** This bug has been marked as a duplicate of 88982 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.