Status

()

Toolkit
Notifications and Alerts
RESOLVED DUPLICATE of bug 1374983
2 months ago
a month ago

People

(Reporter: silverfoxcheung, Unassigned)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 months ago
Created attachment 8898582 [details]
FF52.0.2_Popup_Capture_screen.JPG

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170323105023

Steps to reproduce:

Tested with new install Win10 pro with new install Firefox to test, No plug-in installed,
Visit website http://www.kephyr.com/popupkillertest/test/test8.html,
click on "reload link" (Picture attached for reference), 
a yellow bar should be appear to let me select



Actual results:

In Firefox 54.0.1 , 55.0.1 & 55.0.2 will popup this yellow bar less that 1 sec and close/disappear very very fast


Expected results:

In Firefox 52.0.2 will popup the "Firefox prevented this site from opening a pop-up window." (picture attached for reference) , it can allow to select "Options" , it is very good and this is a result that i wanted

Updated

2 months ago
Component: Untriaged → Notifications and Alerts
Product: Firefox → Toolkit
(Reporter)

Comment 1

2 months ago
Dear,

More information for reference,

Steps to reproduce:

Tested with new install Win10 pro with new install Firefox to test, No plug-in installed,
Visit 2 website 

Website 1. http://www.kephyr.com/popupkillertest/test/test8.html,
click on "reload link" (Picture attached for reference), 
a yellow bar should be appear to let me select

Website 2. http://www.kephyr.com/popupkillertest/test/test9.html,
It will auto popup a yellow bar should be appear to let me select

Actual results:

Website 1
In Firefox 55.0.2 will popup this yellow bar correctly , 
Only Firefox 52.0.2 will popup the "Firefox prevented this site from opening a pop-up window." (picture attached for reference) , it can allow to select "Options" , it is very good and this is a result that i wanted

In Firefox 54.0.1 , 55.0.1 , 55.0.2 & 55.0.3 will popup this yellow bar less that 1 sec and close/disappear very very fast


Website 2
In Firefox 52.0.2, 54.0.1 , 55.0.1 , 55.0.2 & 55.0.3 will popup this yellow bar correctly

Expected results:

All version should be popup yellow bar in website 1 and website 2
Thanks for the report
Status: UNCONFIRMED → RESOLVED
Last Resolved: a month ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1374983
You need to log in before you can comment on or make changes to this bug.