Extremely slow rendering and scrolling on b3ta.com

RESOLVED DUPLICATE of bug 94828

Status

()

Core
Layout
--
major
RESOLVED DUPLICATE of bug 94828
16 years ago
16 years ago

People

(Reporter: Cormac F, Assigned: Marc Attinasi)

Tracking

(Blocks: 1 bug, {perf, regression})

Trunk
x86
Windows 2000
perf, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
This is undoubtedly related to the many animated gif/DHTML performance issues.
Still, this is an extremely popular website that is almost unusable in build
2002042106. Scrolling is choppy and slow, rendering is similarly slow and there
is a intolerable wait when switching between this site and another tab. 

This is a recent regression - builds from roughly a month ago rendered this site
perfectly.

Comment 1

16 years ago
Works fine for me on WinXP Mozilla RC1

Comment 2

16 years ago
Painfully slow using 2002042006/1.0 on Win98. (Toshiba Portege 3340CT,
64MB memory.)
(Reporter)

Updated

16 years ago
Keywords: regression

Updated

16 years ago
Blocks: 100951
Keywords: perf

Comment 3

16 years ago
There are multiple big'ish animated gifs on the page. Resolving as dup of bug 94828

*** This bug has been marked as a duplicate of 94828 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.