Closed Bug 1391583 Opened 2 years ago Closed 10 months ago

wdspec current_url.py::test_get_current_url_after_modified_location is unstable

Categories

(Testing :: web-platform-tests, defect)

Version 3
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1407383

People

(Reporter: jgraham, Unassigned)

References

Details

(Keywords: good-first-bug, Whiteboard: [lang=py])

Disabling during import for instability.
Pushed by james@hoppipolla.co.uk:
https://hg.mozilla.org/integration/mozilla-inbound/rev/88222dfa8526
Disable unstable webdriver test, a=testonly
So the test assumes that `window.location.href` is synchronous. For Marionette unit tests we had a similar failure which I got fixed on bug 1156427.
automatedtester: Are you still working on this bug, or can it be relased?
Flags: needinfo?(dburns)
Keywords: leave-open
OS: Unspecified → All
Hardware: Unspecified → All
Summary: Webdriver current_url.py::test_get_current_url_after_modified_location is unstable → wdspec current_url.py::test_get_current_url_after_modified_location is unstable
cleared assignee
Assignee: dburns → nobody
Flags: needinfo?(dburns)
Keywords: good-first-bug
Whiteboard: [lang=py]

Hi, Is this issue still open?

Hi, Is this issue still open?

Hi, Please can i work on this?

Hi, Please can i work on this?

Status: NEW → RESOLVED
Closed: 10 months ago
Resolution: --- → FIXED
Assignee: nobody → james

The wait() was added by bug 1407383.

Assignee: james → nobody
Resolution: FIXED → DUPLICATE
Duplicate of bug: 1407383
You need to log in before you can comment on or make changes to this bug.