Closed Bug 1262997 (webdriver-wdspec) Opened 7 years ago Closed 4 years ago

[meta] Add WebDriver tests to Web-platform-tests

Categories

(Testing :: Marionette, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: automatedtester, Unassigned)

References

(Depends on 1 open bug)

Details

After the initial test have landed in web-platform tests we can start doing the work against m-c and they will be synced up. 

All work for webdriver web-platform bugs should block us.
Duplicate of this bug: 887272
Depends on: 1364389
Depends on: 1370223
Depends on: 1376625
Depends on: 1392274
Depends on: 1392984
Alias: webdriver-wdspec
Depends on: 1391583
Priority: -- → P2
I’m not entirely sure about the value of having a tracking bug for this, but okay.
Priority: P2 → P1
Depends on: 1126362
Depends on: 1329833
Priority: P1 → --
Summary: [Meta] Add WebDriver tests to Web-platform-tests → [meta] Add WebDriver tests to Web-platform-tests
(In reply to Andreas Tolfsen 「:ato」 from comment #2)
> I’m not entirely sure about the value of having a tracking bug for this, but
> okay.

Me neither. Especially when we don't add anything as dependencies. And so far were fairly good in getting more tests added, and will also do that in the future.

I suggest closing this bug.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.