Closed Bug 1391695 Opened 3 years ago Closed 3 years ago

[macOS][Photon]: The Toolbar Elements don't look vertically centered on the Toolbar

Categories

(Firefox :: Theme, defect)

Unspecified
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1391191

People

(Reporter: mehmet.sahin, Unassigned)

Details

Attachments

(3 files)

Attached image actual.png
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3188.0 Safari/537.36

Steps to reproduce:

Latest Nightly Build 18. August 2017
macOS 10.12.6

Steps to reproduce:
1.) Take a look at the Toolbar Elements and compare the padding above and below the elements


Actual results:

The elements don't look vertically centered on the Toolbar. I think this is because the dark border at the bottom of the Toolbar.


Expected results:

The elements should look vertically centered. 1px more padding below the elements would be nice.
Component: Untriaged → Theme
OS: Unspecified → Mac OS X
Whiteboard: [photon-visual][triage]
It could be Mac only specific, because I can't reproduce it on Windows 7

Density option:
- Compact = 3 px in up & down
- Normal = 4 px in up & down
- Touch = 4 px in up & down
Attached image fixed.png
This seems to be fixed in latest Nightly 57.0a1 (2017-08-19) (64-Bit).

We can mark this as fixed please. Thank you.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → WORKSFORME
Attached image broken_again.png
Very strange, it is broken again in 57.0a1 (2017-08-20) (64-Bit) ?!

:Gijs: Can you please reopen the bug?

Please see the attached screenshot.

Thank you!!!
I expect this was fixed by the patch in bug 1391191 and then that got backed out.
Blocks: 1391191
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: WORKSFORME → ---
Whiteboard: [photon-visual][triage]
Whiteboard: [photon-visual] [triage]
No longer blocks: 1391191
Depends on: 1391191
Status: REOPENED → RESOLVED
Closed: 3 years ago3 years ago
No longer depends on: 1391191
Resolution: --- → DUPLICATE
Duplicate of bug: 1391191
Whiteboard: [photon-visual] [triage]
You need to log in before you can comment on or make changes to this bug.