Closed Bug 1391742 Opened 5 years ago Closed 5 years ago

Unable to log into my Yahoo Mail account

Categories

(Thunderbird :: Untriaged, defect)

53 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1394642

People

(Reporter: garywiley, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.90 Safari/537.36

Steps to reproduce:

Updated Thunderbird to 53.3.0


Actual results:

Unable to log onto my Imap Yahoo Mail account. Error: Client bug select command is not a valid command.


Expected results:

My mail should be downloaded.
You will get better help in support. please see https://support.mozilla.org/en-US/questions/1169992
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → INVALID
Resolution: INVALID → DUPLICATE
Duplicate of bug: 1394642
You need to log in before you can comment on or make changes to this bug.