Closed Bug 1391743 Opened 2 years ago Closed 2 years ago

[Photon]: Hoverbutton of the Tabscroll Arrows overlaps the divider in the Tabstrip

Categories

(Firefox :: Theme, defect, P1)

defect

Tracking

()

RESOLVED FIXED
Firefox 57
Iteration:
57.2 - Aug 29
Tracking Status
firefox57 --- fixed

People

(Reporter: mehmet.sahin, Assigned: dao)

References

(Blocks 1 open bug)

Details

(Whiteboard: [reserve-photon-visual])

Attachments

(2 files)

Attached image screenshot.png
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3188.0 Safari/537.36

Steps to reproduce:

Latest Nightly Build 18. August 2017
macOS 10.12.6

Steps to reproduce:
1.) Open some tabs, so that the left and right arrows appear on the Tabstrip
2.) Now hover over them



Actual results:

You'll see an overlapping on the divider.


Expected results:

To see no overlapping.
Component: Untriaged → Theme
OS: Unspecified → Mac OS X
Whiteboard: [photon-visual][triage]
Blocks: photon-tabs
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P3
Whiteboard: [photon-visual][triage] → [reserve-photon-visual]
Assignee: nobody → dao+bmo
Status: NEW → ASSIGNED
OS: Mac OS X → All
Priority: P3 → P1
Hardware: Unspecified → All
Duplicate of this bug: 1390054
Iteration: --- → 57.2 - Aug 29
Flags: qe-verify?
Flags: qe-verify? → qe-verify-
Comment on attachment 8900162 [details]
Bug 1391743 - Polish tabstrip overflow indicators some more.

https://reviewboard.mozilla.org/r/171550/#review176898

Looks good, overlap is gone
Attachment #8900162 - Flags: review?(dharvey) → review+
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/73a51f50ff0b
Polish tabstrip overflow indicators some more. r=daleharvey
https://hg.mozilla.org/mozilla-central/rev/73a51f50ff0b
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 57
Depends on: 1393505
You need to log in before you can comment on or make changes to this bug.